Internet Explorer 10 nie dla Visty

Mamy przykrą wiadomość dla wszystkich użytkowników Windows Vista. Okazuje się, że najnowsza przeglądarka Internet Explorer 10 nie będzie kompatybilna z tym systemem operacyjnym. Dotyczy to oczywiście wersji testowych, jak i finalnego produktu.

Internet Explorer 10 będzie można uruchomić jedynie w najnowszych systemach operacyjnych – Windows 7 i w obecnie tworzonym Windows 8. Microsoft powoli odchodzi od wsparcia starszych produktów. Podobna sytuacja miała miejsce po premierze przeglądarki Internet Explorer 9. Wówczas okazało się, że nie współpracuje z bardzo popularnym Windows XP.

Według rzecznika prasowego Microsoftu, programiści skupili się na wprowadzeniu pewnych innowacji w przeglądarce Internet Explorer 10, które będą jedynie współpracowały z najnowszymi systemami i nowoczesnym sprzętem.

Wszyscy użytkownicy, którzy chcą zapoznać się z możliwościami IE10 mogą skorzystać z opublikowanej w tym tygodniu wersji Platform Preview. Szczegóły dostępne są na stronie Internet Explorer 10 Test Drive.

Źródło: Softpedia

Podziel się:
  • Wykop
  • Twitter
  • Gwar
  • Digg
  • Google Bookmarks
  • MySpace
  • del.icio.us
  • Facebook
  • RSS

3 thoughts on “Internet Explorer 10 nie dla Visty

  1. Ah.. no tak bo przecież moja Vista to prehistoria, w przeciwieństwie do Windowsa 7, który od Visty /różni się tak bardzo.. XP- IE dostawał przez 10 lat, Vista- 5-6 lat, 7- 2-3? Może niedługo po miesiącu będziemy zmieniać system bo będzie „przestarzały”?

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *